[Iyzico] Apparent incident with payment processing in [Turkey]
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 08:46 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Aug 05, 2022 - 10:45 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Turkey).