[AIRPAY] Apparent incident with payment processing in INDIA
Incident Report for Status dLocal
Resolved
This incident has been resolved,
AIRPAY Payments in INDIA are operating correctly.
Posted Apr 25, 2024 - 10:39 GMT-03:00
Investigating
We have identified some processing issues with AIRPAY in INDIA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 25, 2024 - 10:11 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in India).