Stitch ZA - Bank Transfer Failing
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 09:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 09:14 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 07:29 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Apr 19, 2024 - 07:14 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in South Africa).