[Simpaisa] Apparent incident with payment processing in Pakistan
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 07:24 GMT-03:00
Investigating
We have identified some processing issues with Simpaisa in Pakisatan. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 20, 2024 - 06:51 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Pakistan).