[Hey Banregio] Apparent incident with payment processing in Mexico
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 04:08 GMT-03:00
Investigating
We have identified some processing issues with HEY BANREGIO in MEXICO. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 17, 2024 - 03:39 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Mexico).