Niubiz (Perú)- Apparent incident with payment processing in Perú
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 20:52 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 20:02 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 19, 2020 - 20:01 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processing in Perú).