[Tu Compra] Apparent incident with payment processing in Colombia

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted May 21, 2023 - 19:36 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted May 21, 2023 - 19:33 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2023 - 18:30 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).