[PINELABS] Apparent incident with payment processing in INDIA

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 15:22 GMT-03:00

Investigating

We have identified some processing issues with PINELABS in INDIA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 24, 2025 - 10:11 GMT-03:00
This incident affected: APAC Payment processing partners (India - Payment Processors).