[Flutterwave] Apparent incident with payment processing in South Africa.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 09:58 GMT-03:00
Investigating
We have identified some processing issues with Flutterwave in South Africa. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Mar 18, 2023 - 08:06 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in South Africa).