Linkser- Apparent incident with payment processing in Bolivia
Incident Report for Status dLocal
Resolved
This incident has been resolved, Linkser Payments in Bolivia are operating correctly .
Posted Sep 22, 2022 - 02:34 GMT-03:00
Investigating
We have identified some processing issues with Linkser in Bolivia. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Sep 22, 2022 - 01:22 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Bolivia).