[PSE] (Bancolombia) Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 14:09 GMT-03:00
Investigating
Bancolombia is having issues, and ACH removed them from the bank list.
Posted Nov 01, 2024 - 12:34 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).