Latencies with BAC Credomatic in Costa Rica.

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 04:20 GMT-03:00

Investigating

We have identified latency issues with BAC Credomatic in Costa Rica. We have contacted the processor and will provide an update as soon as we receive further information.
Posted Sep 10, 2026 - 02:58 GMT-03:00
This incident affected: CA Payments processing partners (Costa Rica - Payment Processors).