Iyzico- Apparent incident with payment processing in Turkey
Incident Report for Status dLocal
Resolved
This incident has been resolved, Iyzico Payments in Turkey are operating correctly .
Posted May 30, 2024 - 10:53 GMT-03:00
Investigating
We have identified some processing issues with the processor Iyzico in Turkey. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 30, 2024 - 08:37 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Turkey).