Cellulant-RestConnector execution error
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 10:08 GMT-03:00
Investigating
We are experiencing RestConnector execution error with Cellulant. The Processor has been informed and is working on it.
Posted Jun 03, 2024 - 06:54 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Kenya).