[Cellulant] Apparent incident with payment processing in Senegal

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 10:13 GMT-03:00

Investigating

We have identified processing issues in Senegal for mobile money transactions and the processor is working to resolve it.
Posted Sep 22, 2026 - 05:27 GMT-03:00
This incident affected: EMEA Payment processing partners (Senegal - Payment Processors).