BIN 409355- Nequi Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 22:07 GMT-03:00
Investigating
We have identified some processing issues with BIN 409355-Nequi in Colombia. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 15, 2024 - 19:07 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).