[Xendit] Apparent incident with payment processing in Thailand
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 02:03 GMT-03:00
Investigating
We have identified some processing issues with XENDIT in THAILAND. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Oct 29, 2024 - 00:09 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Thailand).