Interswitch apparent incident with processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 07, 2023 - 16:06 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2023 - 15:39 GMT-03:00
This incident affected: EMEA Payment processing partners (Nigeria - Payment Processors).