The processor has been in touch with VR to check the status on their side. We will keep you posted
Posted Jun 22, 2026 - 09:55 GMT-03:00
Update
Processor's update :
Root cause (VR side): The affected transactions are being declined by the underlying provider (VR Benefícios) due to a document validation error: "Documento inválido: informe um CPF (11), CNO (12), CNPJ (14) válido, ou VRSC (8)". Starting at 08:37 UTC (05:37 BRT) on 21-Jun, the provider began enforcing the customer document (CPF/CNPJ) as a mandatory field, where it was previously accepted as optional. This is what is driving the 0% approval rate; the other provider in Brazil continues to operate normally.
We verified that Yuno's payload did not change at 08:37 UTC. The last successful transaction (08:33 UTC, ~4 minutes before the incident) was submitted with the same null document field as the transactions now being rejected, and there were no relevant deployments on our side around that time. We also compared successful vs. declined traces and ruled out our integration as the trigger. The change is on the provider's validation side.
Current status: We have raised and escalated this with the provider as urgent and are following up repeatedly to get their confirmation and an ETA. We have not yet received their response and are continuing to push over all channels with them.
We will keep you updated as soon as we hear back from VR.
Posted Jun 22, 2026 - 06:19 GMT-03:00
Update
Processor reached out to VR and are currently awaiting their response, and will keep you posted as soon as we receive an update from their team
Posted Jun 21, 2026 - 22:37 GMT-03:00
Update
We are continuing to investigate this issue with the provider, we will provide more updates as soon as we have them
Posted Jun 21, 2026 - 16:23 GMT-03:00
Update
We are checking the incident with the provider. We will provide you with updates as soon as possible
Posted Jun 21, 2026 - 14:04 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jun 21, 2026 - 11:51 GMT-03:00
Investigating
We have identified some processing issues with Provider VR Benefícios in Brazil. We have contacted the processor and we will provide an update as soon as it becomes available.