Niubiz - Apparent incident with payment processing in Peru
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 14:00 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 12:30 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processing in Perú).