Redeban Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 03:58 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 15, 2021 - 03:53 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 15, 2021 - 02:16 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).