[Flutterwave] Apparent incident with payment processing in Nigeria
Incident Report for Status dLocal
Resolved
This incident has been resolved, Flutterwave Payments in Nigeria are operating correctly .
Posted Mar 18, 2023 - 09:01 GMT-03:00
Investigating
We have identified some processing issues with Flutterwave in Nigeria. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Mar 18, 2023 - 00:01 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria).