[Itau] Apparent incident with payment processing in Brazil

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted May 24, 2026 - 20:55 GMT-03:00

Update

We have identified some processing issues with Itau in Brazil. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 24, 2026 - 18:19 GMT-03:00

Update

Processor still continues to work on resolving the issue .
Posted May 24, 2026 - 16:09 GMT-03:00

Update

We are still working on solving the incident. We will keep you posted
Posted May 24, 2026 - 12:36 GMT-03:00

Investigating

We have identified some processing issues with Banco do Brasil in Brazil. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 24, 2026 - 09:23 GMT-03:00
This incident affected: LATAM Payments processing partners (Brazil - Payment Processors).