BIN 409355- Nequi Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 11:53 GMT-03:00
Investigating
We have identified some processing issues with BIN 409355-Nequi in Colombia. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jul 13, 2024 - 11:35 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Chile).