[Credibanco] Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 13, 2023 - 04:41 GMT-03:00
Update
A fall in Vpns has been observed, Processors have uploaded the VPns and escalated with the provider for validation.
Posted May 13, 2023 - 03:59 GMT-03:00
Investigating
We have identified some processing issues with CREDIBANCO in COLOMBIA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 13, 2023 - 03:58 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).