Cielo Apparent incident with payment processing in BRAZIL
Incident Report for Status dLocal
Resolved
This incident has been resolved, CIELO Payments in BRAZIL are operating correctly .
Posted Aug 05, 2022 - 09:59 GMT-03:00
Monitoring
We are still having problems with processor CIELO in BRAZIL. We are following up with our local partner to get further updates. We apologize for any inconvenience this may be causing, Dear, we are with incident in the e-commerce authorization systems, follows call for follow-up: INC0346473

Cielo technical teams and link providers are currently evaluating all API and database layers.
Posted Aug 05, 2022 - 09:11 GMT-03:00
Investigating
We have identified some processing issues with CIELO in BRAZIL. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Aug 05, 2022 - 07:35 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Brazil).