[ Banco de Costa Rica] Apparent incident with payment processing in Costa Rica.

Incident Report for Status dLocal

Resolved

Delays in transaction due to incident in Banco de Costa Rica - country wide.
Posted Mar 27, 2025 - 14:29 GMT-03:00

Investigating

We have identified some processing issues with Banco de Costa Rica in COSTA RICA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Mar 27, 2025 - 00:55 GMT-03:00
This incident affected: CA Payments processing partners (Costa Rica - Payment Processors).