[Credibanco]Apparent incident with payment processing in Colombia

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 12:48 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 15, 2023 - 12:12 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).