[Oxxo Online] Apparent incident with payment processing in Mexico
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:41 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 06:33 GMT-03:00
Investigating
We have identified some processing issues with OXXO ONLINE in MEXICO. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jul 19, 2024 - 03:25 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Mexico).