Apparent incident with payment processing in Chile
Incident Report for Status dLocal
Resolved
Transbank has recovered from previous problems in transaction processing
Posted Nov 15, 2020 - 02:20 GMT-03:00
Identified
Transbank is currently having trouble processing payments
Posted Nov 15, 2020 - 02:10 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Chile).