[Mastercard] Apparent incident with payment processing in Mastercard Payment Method

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 16:27 GMT-03:00

Investigating

The issue appears to be due to a service degradation on Mastercard's side. We are currently checking with them and will provide updates as they become available.
Posted Sep 03, 2026 - 14:59 GMT-03:00
This incident affected: CA Payments processing partners (El Salvador - Payment Processors, Guatemala - Payment Processors, Honduras - Payment Processors, Nicaragua - Payment Processors, Panama - Payment Processors) and LATAM Payments processing partners (Mexico - Payment Processors).