[Credibanco] Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 12, 2023 - 19:51 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 19:41 GMT-03:00
Investigating
We have identified some processing issues with CREDIBANCO in COLOMBIA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 12, 2023 - 19:12 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).