CREDIBANCO Apparent incident with payment processing in COLOMBIA
Incident Report for Status dLocal
Resolved
This incident has been resolved.
CREDIBANCO payments in COLOMBIA are operating correctly.
Posted Sep 14, 2022 - 04:19 GMT-03:00
Investigating
We have identified some processing issues with CREDIBANCO in COLOMBIA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Sep 14, 2022 - 04:04 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).