Intermittencies detected in Payins services.

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted May 28, 2026 - 15:45 GMT-03:00

Investigating

We are currently seeing intermittent issues affecting Payins services, and our teams are actively investigating
Posted May 28, 2026 - 15:39 GMT-03:00