We have identified some processing issues with the issuer BBVA BANCOMER S.A in Mexico. We have contacted the processor and we will provide an update as soon as it becomes available.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 04:57 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jul 22, 2024 - 04:38 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Mexico).