DC ECUADOR incident with payment processing in Ecuador

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 09:32 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 31, 2025 - 09:20 GMT-03:00
This incident affected: LATAM Payments processing partners (Ecuador - Payment Processors).