[LAFISE] Apparent incident with payment processing in Costa Rica
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 04:04 GMT-03:00
Investigating
We have identified some processing issues with LAFISE in Costa Rica. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 17, 2024 - 03:56 GMT-03:00
This incident affected: CA Payments processing partners (Costa Rica - Payment Processors).