[Credomatic] Apparent incident with payment processing in Panama
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 31, 2023 - 07:38 GMT-03:00
Investigating
We have identified some processing issues with CREDOMATIC in PANAMA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 31, 2023 - 04:33 GMT-03:00
This incident affected: CA Payments processing partners (Payment processors in Panama).