[Klap] Apparent incident with payment processing in Chile
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 13:38 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 11, 2022 - 13:03 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Chile).