Cardnet - Apparent incident with payment processing in Rep. Dominicana
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 14:12 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 13:05 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 12:14 GMT-03:00
This incident affected: CA Payments processing partners (Payment processors in Dominican Republic).