Cardnet DO - Spike in rejection 96 and 91

Incident Report for Status dLocal

Resolved

Incident has been resolved
Posted Dec 16, 2025 - 12:36 GMT-03:00

Identified

We have an increase in rejections 96 and 91 with processor Cardnet - this is due to connection issues. Processor has been notified and is investigating.
Posted Dec 16, 2025 - 12:15 GMT-03:00
This incident affected: CA Payments processing partners (Dominican Republic - Payment Processors).