Apparent incident with payment processing in India
Incident Report for Status dLocal
Resolved
We are continuing to investigate this issue.
Posted Oct 07, 2020 - 12:50 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Oct 07, 2020 - 12:18 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Oct 07, 2020 - 11:25 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processing in India).