[Simpaisa] Apparent incident with payment processing in Pakistan for Jazzcash Payment method

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 02:31 GMT-03:00

Investigating

Jazzcash is experiencing an unplanned outage affecting the service. Our team is working to resolve the issue as quickly as possible. In the meantime, we advise you to stop any ongoing activities involving the service until further notice to avoid data loss or disruptions. Further details are provided below for your reference.
Posted Apr 16, 2026 - 01:08 GMT-03:00
This incident affected: APAC Payment processing partners (Pakistan - Payment Processors).