[Banco Bogota] Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 15:32 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Mar 31, 2021 - 14:09 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).