Flutterwave Apparent incident with payment processing in Nigeria and South Africa
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 14:13 GMT-03:00
Investigating
Apologies,

We are currently investigating a cause for degraded performance in Nigeria and South Africa

Updates soon.
Posted Jul 22, 2021 - 05:53 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria, Payment processors in South Africa).