[Transbank] Apparent incident with payment processing in Chile
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 23, 2023 - 20:38 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 20:36 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2023 - 20:33 GMT-03:00
Investigating
We have identified some processing issues with TRANSBANK in CHILE. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 23, 2023 - 19:57 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Chile).