[Bancolombia] Apparent incident with payment processing in Colombia

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 13:35 GMT-03:00

Update

We continue to have issue with Bancolombia , we will update once we have more updates in comment.
Posted Feb 26, 2026 - 12:20 GMT-03:00

Update

Bancolombia continues to experience internal issues that are affecting its PSE service. The bank’s technical team is carrying out activities to stabilize the service
Posted Feb 26, 2026 - 09:21 GMT-03:00

Investigating

We have identified some processing issues with PSE in COLOMBIA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Feb 26, 2026 - 07:53 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).