[Redeban][Credibanco] Apparent incident with payment processing
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 02, 2021 - 11:06 GMT-03:00
Identified
Issue detected on NEQUI transactions (Bancolombia)
Posted Apr 30, 2021 - 17:44 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).