[Banco Internacional] Apparent incident with payment processing in Ecuador
Incident Report for Status dLocal
Resolved
This incident has been resolved
Posted Nov 25, 2024 - 18:53 GMT-03:00
Investigating
We are investigating an issue that we noticed with Banco Internacional as issuer in EC.
Posted Nov 25, 2024 - 14:24 GMT-03:00
This incident affected: LATAM Payments processing partners (Ecuador - Payment Processors).