[Oxxo Online] Apparent incident with payment processing in Mexico
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 16, 2023 - 17:24 GMT-03:00
Investigating
We have identified some processing issues with OXXO ONLINE in MEXICO. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 16, 2023 - 13:50 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Mexico).